Error code 6 (sometimes)

The Tank Error code 6 (sometimes)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24820
    boherb
    Participant

    I have a State PR650 50 gal gas water heater with power vent (blower on top).  Installed about 15 years.

    The heater “functions” despite the constant Intellivent Error 6 lockouts.  Here is what I am experiencing:

    1. Intellivent is in lockout mode due to an error 6.

    2. After 1 hour, upon auto-reset, everything works (ignitor lights up, gas flows, burner lights, water heats)

    3. After 10 minutes or so, burner goes off. I assume this is because the correct temp is reached (but technically I can’t know this is the reason.  I just know I am getting “hot enough” water overall)

    4. After say 45-60  minutes, blower fan kicks on again, to go through another heat cycle.  The ignitor glows up, and then after a few seconds, ignitor turns off.  It would appear no gas is flowing.  I have tried a match at the burner during this sequence, thinking maybe the ignitor is not hot enough or close enough.  But the match does not ignite, so I am pretty confident no gas.

    5. The intellivent tries two more times, before going into lock out (error 6 displaying).

    6. An hour later, after lockout, we are back at step 1, where we (might) get a nice round of heat for the water.

    I am not sure what the pattern is.  What I do know is that I have never seen a successful cycle EXCEPT when it is on the FIRST attempt.  In other words, after a lockout, if the burner ignites on try number one, all good for a cycle.  But if the burner does not ignite that first try, it is doomed to fail the next two tries, and go back into error 6 lockout for an hour.

    I am not sure if the first attempt is always successful, or only sometimes.  I am not there for every lockout, so it is possible that as a lockout ends, we might sometimes go straight into another lockout after 3 unsuccessful tries.  But, anecdotally, it seems like my chances of a successful light are pretty decent on the first attempt after the one hour lockout, but zero after that (until after the next one hour lockout).
    I never know when the next lockout is coming. We might get once successful heating cycle, or two in a row, or more. But at some point, a cycle starts that ends in error 6 lockout again.

    So, maybe there is something that makes the system work (gas flow to burner) only when everything is very cooled down (after a lockout)?

    I have looked on many boards, and sites.  Usually the issue is:
    – gas flow (I think I have good gas flow to the intellivent.  But it seems the intellivent does not always allow it to flow to burner)
    – power issue (I have power)
    – ignitor bad (mine glows bright on every attempt, and does light the gas (when it is flowing)
    – flame sensor bad (I think mine is OK, in that it does sense the flame coming on (on that first attempt within a cycle).

    So, I am looking for suggestions:
    – maybe there is an electrical malfunction in the intellivent unit that causes gas to not flow on retry attempts (only on first attempt after lockout).  If so, is a new unit the answer, or some new part?

    I hope that is clear.

    #24822
    boherb
    Participant

    I have been sitting with this situation for a couple days (still getting plenty of hot water), and have realized what the pattern is.

    1. I get a successful cycle (blower kicks on, ignitor glows, burner lights, water heats). I can only assume this water heats all the way to correct temp, it seems to be the case, as we have nice hot water. This lasts 10 minutes or so.

    2. Immediately after step 1, the blower kicks on again, as if to start another round of heating. Ignitor glows, burner does not light. I have checked with a match, there is no gas emission from burner. As it should, the system stops, and tries again. Same deal. Then a thrird and final try before lockout, error 6.

    3. After the sytem leaves lockout, and resets, return to step 1.

    Repeat steps 1-3 forever.

    I suppose we can live with this. The only immediate issue is we have to listed to the 3 aborted attempts after every successful run. Other than that, our water is hot. I have tried to find a way to reset the intellivent, but nothing has worked. I would purchase a new intellivent, but they are usually $280 or so, and there are so many versions (although they all appear to be the exact same hardware).

    Any advice is apprecitated!

    #24823
    Larry Weingarten
    Participant

    Hi, This is a problem I haven’t dealt with, so my suggestion is to ask the same question at http://www.heatinghelp.com. There you’ll find “The Wall” where lots of really good heating technicians contribute. It’s a forum on space heating, but clearly some contributors know about other things as well. 😉

    Yours, Larry

    #26336
    LazyDevil
    Participant

    Larry’s advice is always good. I hope you found an answer.

    If the problem is still there, I can offer this:
    I maintain about a dozen tanks of several brands with Intellivent controls.

    Have you tried burnishing the Flame Sensor? Oxidation and other residue on it can give a variable signal to the Intellivent. #0000 steel wool works well.

    The intellivent control is sensitive to the power line. A good surge suppressor can help to both filter short term transients that can “confuse” the control. It also helps to protect it from true surges, which can kill the Intellivent. Good luck.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
The Tank, a waterheaterrescue.com forum